NikanHost Forum  

بازگشت   NikanHost Forum > مباحث نرم افزاری / مدیریتی > مجازی سازی ها Virtualization > XEN

پاسخ
 
ابزارهای موضوع نحوه نمایش
  #1  
قدیمی 07-21-2010, 05:30 AM
فاطمه فاطمه آنلاین نیست.
Junior Member
 
تاریخ عضویت: May 2010
نوشته ها: 8
Post Problem installing Xen on Karmic

سلام
من سعی کردم روی Ubuntu 9.10 یک xen نصب کنم،مانند زیر،اما errore دریافت کردم:
code:
نقل قول:
$ sudo apt-get install ubuntu-xen-desktop
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
ubuntu-xen-desktop: Depends: libc6-xen but it is not going to be installed
Depends: python-xen-3.3 but it is not going to be installed
Depends: xen-utils-3.3 but it is not going to be installed
Depends: convirt but it is not going to be installed
E: Broken packages
من راههای دیگه برای نصب xen را از طریق توضیحاتی که در این لینک http://mediakey.dk/%7Ecc/ubuntu-howto-install-xen/ بود امتحان کردم و به نتیجه ی زیر رسیدم:
نقل قول:
sudo aptitude install ubuntu-xen-desktop bridge-utils
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
The following packages are BROKEN:
libc6-xen python-dev python2.6-dev
The following NEW packages will be installed:
bridge-utils convirt debootstrap{a} libconfig-inifiles-perl{a} libdb4.6{a} libexpect-perl{a} libio-pty-perl{a} libio-stty-perl{a}
librpm0{a} librpmbuild0{a} librpmio0{a} libterm-readline-gnu-perl{a} libterm-size-perl{a} libtext-template-perl{a} libxen3
linux-generic-pae linux-image-2.6.31-14-generic-pae linux-image-generic-pae linux-server python-paramiko{a} python-rpm{a}
python-xen-3.3 python2.5{a} python2.5-minimal{a} reiserfsprogs{a} rinse{a} rpm{a} ubuntu-xen-desktop vnstat{a} xen-docs-3.3
xen-hypervisor-3.3 xen-shell{a} xen-tools xen-utils-3.3 xfsprogs{a}
0 packages upgraded, 38 newly installed, 0 to remove and 6 not upgraded.
Need to get 48.2MB of archives. After unpacking 144MB will be used.
The following packages have unmet dependencies:
libc6-xen: PreDepends: libc6 (= 2.10.1-0ubuntu15) but 2.10.1-0ubuntu16 is installed.
python-dev: Depends: python (= 2.6.4~rc1-0ubuntu1) but 2.6.4-0ubuntu1 is installed.
python2.6-dev: Depends: python2.6 (= 2.6.4~rc2-0ubuntu1) but 2.6.4-0ubuntu3 is installed.
Depends: libpython2.6 (= 2.6.4~rc2-0ubuntu1) but 2.6.4-0ubuntu3 is installed.
The following actions will resolve these dependencies:

Downgrade the following packages:
libc-bin [2.10.1-0ubuntu16 (now) -> 2.10.1-0ubuntu15 (karmic)]
libc-dev-bin [2.10.1-0ubuntu16 (now) -> 2.10.1-0ubuntu15 (karmic)]
libc6 [2.10.1-0ubuntu16 (now) -> 2.10.1-0ubuntu15 (karmic)]
libc6-dbg [2.10.1-0ubuntu16 (now) -> 2.10.1-0ubuntu15 (karmic)]
libc6-dev [2.10.1-0ubuntu16 (now) -> 2.10.1-0ubuntu15 (karmic)]
libpython2.6 [2.6.4-0ubuntu3 (now) -> 2.6.4~rc2-0ubuntu1 (karmic)]
python [2.6.4-0ubuntu1 (now) -> 2.6.4~rc1-0ubuntu1 (karmic)]
python-minimal [2.6.4-0ubuntu1 (now) -> 2.6.4~rc1-0ubuntu1 (karmic)]
python2.6 [2.6.4-0ubuntu3 (now) -> 2.6.4~rc2-0ubuntu1 (karmic)]
python2.6-minimal [2.6.4-0ubuntu3 (now) -> 2.6.4~rc2-0ubuntu1 (karmic)]

Score is 354

Accept this solution? [Y/n/q/?]
شما چه پیشنهادی دارید؟؟؟؟؟؟؟؟

ممنون میشم اگه راهنماییم کنید...
پاسخ با نقل قول
پاسخ

ابزارهای موضوع
نحوه نمایش

قوانین ارسال
شما نمیتوانید موضوع جدیدی ارسال کنید
شما امکان ارسال پاسخ را ندارید
شما نمیتوانید فایل پیوست در پست خود ضمیمه کنید
شما نمیتوانید پست های خود را ویرایش کنید

BB code is فعال
شکلک ها فعال است
کد [IMG] فعال است
کدهای HTML غیر فعال است

مراجعه سریع


اکنون ساعت 09:36 PM برپایه ساعت جهانی (GMT - گرینویچ) می باشد.


Powered by vBulletin Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises